Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just got an Dell Precision M6500 that comes with an nVidia card. Together with Kubunutu 10.10 and the proprietary nvidia driver suspend to disk or RAM does not work. It's allways ending with a running system and a locked screen (i.e. I can just enter my password and everything is as before - it's never sleeping)

Can someone please help me to debug this issue? Where should I look for information? None of the log files seem to show an obvious error...

share|improve this question
1  
@Chris, did you ever get this solved? Please update your question. Thanks –  Torben Gundtofte-Bruun Feb 18 '11 at 7:17
    
Not that I expected it to work under Linux (hope is dying last..), but I would very much appreciate it if I wouldn't have to turn off the machine ever time I don't need it... So far my box doesn't even suspend when choosing suspend I just end up with a locked screen :( –  Nils Mar 3 '11 at 19:47
add comment

3 Answers

Updating my kernel to the latest version solved the problem for my 1215n Asus

share|improve this answer
add comment

The main logfile associated with suspend is /var/log/pm-suspend.log. I would recommend taking a copy of this file before the attempt to suspend so you can determine which bits are new. If the suspend is not possible and errors this log should shed some light.

share|improve this answer
add comment

Try booting with acpi=off to see if it helps.

share|improve this answer
1  
@Mitch This is an answer. It suggests a course of action which may fix the problem, and which is intended to fix the problem. This is not a diagnostic step or any other sort of attempt to get information from the OP. –  Eliah Kagan Sep 4 '12 at 1:31
    
This does not provide a sufficient answer to the question. Try to add more information, and / or examples. –  Mitch Sep 4 '12 at 5:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.