Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I don't know the proper term is for the label that appears when the mouse cursor is left over one of the launcher items. It's shaped like a gardener's plant label, with the name of the application written on it, and is usually dark grey with a white edge and with transparent triangles at the sharp end.

After several weeks of using Unity, I've noticed that the transparent triangles have become red, and affect most, but not all, of the launcher icons. As I type this, all the launcher items except those for "Update Manager" and "Rhythmbox" are affected.

This doesn't happen every time I boot up my system, so I suspect it is a bug not a feature.

PS The last time this happened, I found that clicking on the Dash icon didn't open up the dash as usual, just a close/minimise/maximise bar at the top left-hand corner of the screen. A reboot has fixed it (for the moment). I think it's possible that this problem is linked with the software updater. I'll keep an eye open!

share|improve this question

closed as too localized by jrg Dec 26 '12 at 1:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have been experiencing simeler issues but mine went white then black again if I move the mouse off then on again but this seemed to fix itself but now they dont show at all sometimes (bout 1 in 10) any one eles seen this –  mark kirby Aug 22 '12 at 10:08
    
This oddity has re-appeared today. It doesn't affect all the items in the launcher - Rhythmbox, Backup, Update Manager, "My Book" (a USB drive) are unaffected. The Dash icon is disabled as before. The only thing that's different about this morning is that I made an error when typing in my keyring password, and had to re-enter it. –  user69245 Sep 19 '12 at 6:37
    
Can you please paste a screenshot so we can understand what are you talking about? –  MestreLion Sep 20 '12 at 0:59
    
I'll need to wait until it happens again, but in the meantime, I'll try to give a better explanation. –  user69245 Sep 20 '12 at 19:35
1  
This oddity happened again today. The answer below (thanks rt_davies) illustrates the effect. In this case, all of the launcher icons were affected by the red background. Only Dash Home failed to function, the other launcher buttons started up their respective programs as normal. I had just booted the system up, responded to the Keyring password prompt, and selected a radio program in Rhythmbox (which is started up automatically on my computer). Rebooting, I went through the same procedure and all was (apparently!) well again. –  user69245 Oct 26 '12 at 7:32
show 1 more comment

Browse other questions tagged or ask your own question.