Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Gnu Backgammon 0.90.0, on Kubuntu 12.04. The graphics work perfectly, but there is no sound, even though enabled in the settings.

Is this a settings or compatibility issue or is it a bug I should file?

How to fix this?

share|improve this question
    
GnuBG 0.90 on Kubuntu 12.04 sounds perfectly OK here... –  izx Aug 22 '12 at 7:07
add comment

2 Answers 2

The solution in this case was to add a command line for the application to play sound. The command line is added in the settings in the sound tab. I added aplay as a command. Of course you have to make sure the sound option is enabled too:

settings

share|improve this answer
add comment

not sure if this is of any help, it may be if, like me, you're new to Ubuntu. I'm currently using 12.10. I loaded gnubg and also couldn't get any sound. I tried the solution offered above, with the sound option checked but this didn't work. Today I noticed the sound / speaker icon top right on the main page menu bar wasn't hi-lighted. Brought that up & found it muted by default. Problem solved ;-)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.