Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

So my WiFi can connect with WICD, but not the default KDE network manager. I would like to know why. Do both these applications handle the connection differently? If so what would the difference be?

My hardware is a Broadcom 4313. I've tried the STA drivers and the open source drivers, and a few other options with Network Manager. None of which worked. In fact, everything was working fine for a while, just that one day, it didn't. I can't identify what i did to trigger this issue though.

And to be more specific: Even with network manager, I could connect to open connections (the ones without a password), I can connect to WPA connections, just not to one particular WEP.

share|improve this question

1 Answer 1

Ubuntu does not come with broadcom support- to start off, connect via ethernet cable and open terminal ==> type sudo apt-get update ==> then type sudo apt-get upgrade ==> then apt-get install b43-fwcutter ==> ask a question if you have an error! :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.