Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

there is only the wired connection option available when the menu drops down. i have installed a belkin wireless g card for my desktop. it has been used before on this version of ubuntu 10.10, but after upgrading it shows only wired networks. enable networking and enable notifications have both been ticked. still only wired networks coming. im using ubuntu 10.10 maverick meerkat on my desktop comp and im an absolute begginer at ubuntu. can some one please help me re enable wireless on my comp?

share|improve this question
    
As koanhead already suggested, please tell us if the output of ifconfig shows a wireless interface like 'wlan0'. –  Pavlos G. Dec 17 '10 at 14:03
1  
To avoid issues like this in the future, try a live session (preferably live USB) to see if everything works before upgrading. –  Oxwivi Feb 26 '11 at 6:56
    
This question appears to be abandonded, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. –  Jorge Castro Dec 9 '11 at 19:16
add comment

closed as too localized by Jorge Castro, jrg, Marco Ceppi Dec 13 '11 at 18:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3 Answers

First of all, are you connected to the internet? If so, try clicking System>Administration>Aditional Drivers

This will bring up non open-drivers. This worked for my wife's computer. I'm not really sure which cards require this or not, but worth a short in my books.

share|improve this answer
    
im connected to the internet by an ethernet cable. i tried the additional drivers method u said but there were no options there. it said that there were no proprietary drivers installed. i have installed my wireless card using the windows wireless drivers application and the card has worked fine untill i up[graded ubuntu. do u have any other suggestions i can use? –  Vidur Vishnudutt Dec 17 '10 at 8:25
    
upgraded to Natty (11.04)? I'd file a bug for this. Sounds like a regresssion. Though I'm not experienced enough to tell you if the problem is with network manager or the windows wireless drivers program. Someone should set the right package for you when it's triaged. bugs.launchpad.net/ubuntu/+source/network-manager –  Kyle Clarke Dec 17 '10 at 8:45
    
so how do i get wireless back? –  Vidur Vishnudutt Dec 17 '10 at 8:52
    
you'd be suprised how quickly the bug people work. I had an issue on my printer/scanner and it was sorted in an afternoon. Point is, it used to work,and now doesn't that means there's an issue that needs to be looked at. Truly is the best part of Ubuntu. Can't ask Microsoft or Apple directly to fix problems with the code. –  Kyle Clarke Dec 17 '10 at 8:57
add comment

Check the output of ifconfig in a terminal, and look for an entry labeled wlan0 or ra0 or wifi0 or similar. If it shows up in ifconfig your drivers are not the issue. If it isn't there, then go ahead and follow Kyle Clarke's advice above.

share|improve this answer
add comment

try out wicd ... its a alternative to NetworkManager and works much better ... I had the same issues and WiCD sorted it out ...

share|improve this answer
add comment