Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have installed Mythbuntu 12.04 on an AMD dual core.

Basic TV play and record functions are working, but I am having some troubles with the remote. The card is a Hauppauge WinTV-HVR 1250.

I have looked at How do you get the remote to work on my Hauppage TV card?. In the Mythbuntu control centre, I went the Infrared and changed the remote to Hauppage HVR-1100. It didn't seem to work, so I tried regular stuff like checking the voltage on the batteries (1.5V) and making sure the IR cable was plugged in the right place.

I stopped lirc with sudo service lirc stop. It failed because it could not find /sys/class/rc/*/.

I tried ls /dev/l* but there was no lirc0 or lirc1.

I ran cat /proc/bus/input/devices to find input devices, but nothing in the list looks like an IR-receiver.

I looked at /etc/lirc/hardware.conf. Here are some of the important lines:

REMOTE="Hauppauge HVR-1100"

I tried pressing several keys on the Hauppauge remote and then looking at the tail of /var/log/kern.log, but no keystrokes seem to be coming through.

Can you help me trace the IR signal? I don't actually have confidence that anything is coming through.

share|improve this question
I think I'm having a similar problem:… Have you had any luck with this? – FrustratedWithFormsDesigner Sep 19 '12 at 14:00
Just spent a little while trying to have Mythremote (iOS) talk to the network interface. I made sure in the Mythbuntu setup that the network interface was turned on and that it was set to the standard port. I also had Mythremote talk to that IP address and port. No Joy. Mythremote says "The connection has failed". – rajah9 Sep 25 '12 at 2:00

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.