Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can any one tell me what this error means? I am trying to install wine 1.4 but it keeps failing with this error:

The following packages have unmet dependencies:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.1.2ubuntu7 is to be installed
     Depends: libc6 (>= 2.11) but 2.15-0ubuntu10 is to be installed
     Depends: libgettextpo0 but it is not going to be installed
     Depends: wine1.4-i386 (= 1.4.1-0ubuntu1~precise1~ppa3) but 1.4.1-0ubuntu1~precise1~ppa3 is to be installed
     Depends: binfmt-support (>= 1.1.2) but it is not going to be installed
share|improve this question

1 Answer 1

Depends: wine1.4-i386 (= 1.4.1-0ubuntu1~precise1~ppa3) but 1.4.1-0ubuntu1~precise1~ppa3 is to be installed

It looks like you're trying to install an outdated version of Wine from some PPA. Please remove the PPA from Software Sources, update, and then try to install Wine again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.