Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded and installed Ubuntu then rebooted my laptop. From there, I booted up with Ubuntu instead of Windows 7 and it took me to a loading screen, saying launching for first time or something. Then it took me to a login screen where I then typed in my password then it just stayed at this (see image below).

enter image description here

I could move my mouse but nothing else.

share|improve this question
    
How did you install Ubuntu? Have you tried rebooting again? –  Peachy Aug 21 '12 at 1:05

1 Answer 1

You could also try booting into "Recovery Mode" when you see the Grub menu. From there you could try to boot with failsafe graphics and see if that works.

Also, what graphics card do you have? If you have a relatively modern ATI card, you might have success by installing the fglrx driver. Boot again into "Recovery Mode" and then choose root shell with networking. Then type

sudo apt-get update && sudo apt-get install fglrx

Reboot and see if that helps.

share|improve this answer
    
For Graphics card I have a ATI Mobility Radeon HD 4250 with 320 MB memory. I'm going to try what you said now I'll be right back. –  Toastieness Aug 21 '12 at 1:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.