Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried installing Wine using the terminal and I got a message to accept, and so I tried pressing the OK button in the terminal but it didn't work. Then I forced the terminal to close and tried the process again but I still got an error.

So then I tried Ubuntu Software Center. When using that I got a message to accept the terms and conditions and I also accepted that. And then I went on installing and then it suddenly stopped. I waited for an hour but it was stuck....

When I tried the procedure again it showed that it was installing but the process bar was still on zero. Does anyone know what the problem is here?

share|improve this question

closed as off-topic by Luis Jul 26 at 3:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Luis
If this question can be reworded to fit the rules in the help center, please edit the question.

    
If you were to install wine via the terminal, you need to press the "Tab" key till you get to the "OK" button and press "Enter" to be able to continue with the installation. –  Peachy Aug 21 '12 at 1:14

1 Answer 1

Open up a terminal and type

apt-get --purge remove wine

This may not do anything but it should remove any parts of wine that may have been incorrectly installed.

Then to install wine type

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update && sudo apt-get install wine1.5 
share|improve this answer
    
Hey thanks buddy I found out a way and it works now....Anyways that guys!!!! –  Dhoom_rik Aug 23 '12 at 15:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.