Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I go to mydomain.com, it shows the Apache and the webpage works. But when I go to www.mydomain.com, it shows ispconfigs Welcome to your website page.

What did I not do or do wrong? Ubuntu server 12.04. I thought I followed the perfect server directions.

share|improve this question
    
Do you have a DNS CNAME record pointing www.mydomain.com to mydomain.com? –  Tom Brossman Aug 20 '12 at 11:24
    
What are the directions that you followed? What does your configuration look like? My first guess is that apache is configured to treat the two domains as separate virtual hosts, and they are simply configured differently. –  dsh Aug 20 '12 at 14:12
    
how do fix it tho. I use no-ip and Im a newb lol –  Kevin F Aug 20 '12 at 15:23
    
well in no-ips options I deleted the www. CNAME and now it just takes me to the apache site. I want the oppostite. I want it to take me to the ispconfig site! –  Kevin F Aug 20 '12 at 15:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.