Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having a problem connecting to wired connection from router. I used to have 11.10 where I tried to establish DSL connection. I tried it doing through the terminal using some pppoeconf commands.

When I reboot my system, under the Ubuntu loading sign, I saw messages like configuring network; wait 60 seconds more for connection, etc.

Then after 2-3 minutes, Ubuntu home screen appears. When I tried to connect with my wired connection, it always says disconnected even if there is a wired connection.

Then I went to network and tried to connect from there, but I was unable to do so. The wired connection button turns off.

This problem didn't get solved and I also couldn't find a way to undo the settings done from the terminal, so I formatted 11.10 and installed 12.04 but still, the same problem arose.

share|improve this question
    
If you have User ID and password for your service provider , do enter that details in Network manager and try again. –  tijybba Aug 20 '12 at 5:51
1  
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Seth Apr 15 '13 at 3:02
add comment

closed as too localized by Seth, Eric Carvalho, Kevin Bowen, Basharat Sial, raaz Apr 15 '13 at 12:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.