Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using Ubuntu for a few weeks now, and since then I've been unable to solve my wireless problem. Every time time I run some intense networking like DL and streaming my wireless crashes, or if I just give it enough time it crash as well. My only option is to reboot my computer. I've been trying a bunch of different solutions to no avail.

Here what I get when I run iwconfig when it's still working :

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"freebox_ISPCGS"  
          Mode:Managed  Frequency:2.452 GHz  Access Point: 00:24:D4:63:66:64   
          Bit Rate=72.2 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-35 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.

MY computer is a Compaq Presario CQ56 with a RTL8191SEvA Wireless LAN Controller

share|improve this question
    
please help me ! –  Mehdi Meziri Aug 23 '12 at 19:58
    
For 8187SE, the best answer on this link may help you.Don't forget to change commands and to download your windows driver. –  Hckr Nov 12 '12 at 14:42

1 Answer 1

This is a confirmed bug. It affects me also. See here...

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1000208

11.10 is fine. 12.04.1 has this issue when under load the wifi will disconnect and pc needs a reboot. Windows 7 is ok. Load via a speedtest or torrent for example.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.