Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've looked through a ton of pages about this and haven't found any information on the problem i'm experiencing. For information I'm using ubuntu 12.04 32bit desktop edition, fresh install.

I downloaded the .jar file and executed it with no problems. The problem is the that the game will not download and update the required files to play the game. after logging in and hitting "Play Demo" it goes to a screen which shows the progress bar 80% complete and says "complete" and then just stops. After going back to my home folder and looking at the .minecraft folder; there is just and empty /bin folder and no files.

I tried downloading the .exe file and running the game under wine, and I got the exact same problem. I tired turning off the ufw, no change. And for a comparison i tried installing starcraft 2 which worked, but it could not find the patch server, so I think it is some kind of network problem? Any help would really be appreciated this is starting to drive me crazy.

share|improve this question
    
You have no other problems with your internet connection? –  André Stannek Aug 19 '12 at 10:54
    
I see you now have 2 questions about this - this one is better than the other, providing more details. Perhaps you should delete the other one, so that people helping you can find all the information in one place? As I asked on that thread, are you behind a firewall? –  Steve Kroon Aug 20 '12 at 13:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.