Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd like if possible to disable VLC from using the MPRIS interface. I use the Gnome-shell media player extension and it also includes VLC in it which i dont want to. Does anyone know how to do that? (disable vlc's mpris support or hide vlc from the media player gnome-shell extension)

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Go to Preferences in VLC. Click on All in Show settings in the bottom.

Go to Control interface under Interface and uncheck the option next to D-Bus control interface and save the changes.

enter image description here

share|improve this answer
    
unfortunately thats already unchecked but the media player extension still notices vlc –  Adonis K. Aug 19 '12 at 12:33
    
Accepted the answer? It is working now? –  jokerdino Aug 21 '12 at 23:19
    
No but i thought this might be a problem on my setup and not with vlc's settings. –  Adonis K. Aug 22 '12 at 0:03
    
Alright. It was confusing for me since you accepted the answer without leaving any comment. –  jokerdino Aug 22 '12 at 5:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.