Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed 12.04 via WUBI because my computer does not have a CD Drive. Is there any way that I can delete Windows 7 from my computer and use the whole HD for Ubuntu? I ask this question because for one reason or another I cannot boot from a boot-able USB stick (either in Windows or Ubuntu, however the USB port works because I am able to use my cell phone's tethering plan using all the USB ports to connect to the Internet).

Edit: Just found out the problem. Eee PC Model 1018p's do not boot from any format other than FAT and FAT16 and not FAT32.

share|improve this question
    
Did you enable boot from USB in BIOS. "for one reason or another I can not boot from a bootable USB stick (either in Windows or Ubuntu" –  Max Tither Aug 18 '12 at 22:52
    
I did enable boot from USB in the BIOS, but to no avail. Asus support could not help me, so I thought that perhaps there was a solution that I was missing. –  Chantelle Aug 18 '12 at 22:59
    
Do you have the latest BIOS installed. You can go to asus page on your computer to see if there has been an update –  Max Tither Aug 18 '12 at 23:01
1  
Eee Pc Model 1018P. –  Chantelle Aug 18 '12 at 23:04
1  
Just found out the problem. Eee PC Model 1018p's do not boot from any format other than FAT and FAT16 and not FAT32. Thank you so much for your help! –  Chantelle Aug 18 '12 at 23:13
show 2 more comments

2 Answers

Use the WUBI install to make a bootable LiveUSB with Startup Disk Creator. You will be able to boot off the USB but you might need to consult the manual. There's often a short-cut key (for example on the EeePC) that is the easiest way to get a boot menu to boot off the USB.

share|improve this answer
    
The problem was right in front of my face - my Eee PC (Model 1018p) will not boot from USB using any file format other than FAT and FAT16. I used FAT32. I am sorry for posting this question, I feel silly now. –  Chantelle Aug 18 '12 at 23:14
    
Don't feel sorry about that –  Exeleration-G Aug 18 '12 at 23:26
add comment

Could you go into Boot in the Bios and make removable device 1st, and disable the rest of the boot device priorities.

Hope this can work for you!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.