Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed the LibreOffice 3.5.4.2 meta package via the Ubuntu Software Center. This does not contain LibreOffice Base, so I installed it separately via the Ubuntu Software Center as well.

Doing so created two icons on my Unity dock: one for the main program and one for Base. I cannot remove the icon for Base. Whenever I right click on the icon, it gives me three options: New Database (this is normal and works as expected), a blank space that does nothing when clicked, and Lock to Launcher which does nothing when clicked.

How can I remove this icon for Base from the launcher? I am running Ubuntu 12.04. I tried to add a picture of exactly what I see, but I'm considered a new user. The system wouldn't let me, and I'm not sure if I'm allowed to upload it somewhere else and link to it.

share|improve this question
    
Completely restarting my machine fixed it. It's still a bug that needs to be fixed, but I found the answer to this problem is a full restart. –  Tyler Aug 18 '12 at 22:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.