Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 12.04 32-bit installed in my M5030 Dell Inspiron. It has a AMD Turion™ II processor, an ATI Mobility Radeon™ HD4250, and 3GB in RAM.

I also had 11.10 and had the same problem. The Touchpad is fine, but the USB mouse doesn't work normally, it is very slow when moving. I tried changing it's velocity and installed new updates but nothing, still I can't get the mouse to work properly.

I really hope to solve this problem.

share|improve this question

1 Answer 1

Does it stutter, or is it just the sensitivity that appears very low?

You can try this solution if it's just insensitive. Run xinput --list --short and see if you can locate your mouse. For example, my mouse listed looks like this:

SteelSeries World of Warcraft MMO Gaming Mouse  id=8    [slave  pointer  (2)]

If your mouse is listed, you can try this:

xinput --set-prop "Your mouse name" "Device Accel Constant Deceleration" X

and replace X with an integer somewhere between 1 and 10, where 1 is very insensitive.

For example, like you can see, I have the the MMO mouse from Steelseries. My command would look like this (my problem is, unlike yours, that the mouse is too sensitive)

xinput --set-prop "SteelSeries World of Warcraft MMO Gaming Mouse" "Device Accel Constant Deceleration" 3

If this doesn't work, you can try replace the name with the id. If you notice changes, but it's slower or way too fast, you can experiment with different numbers. Like I mentioned above, the higher the number, the more sensitive your mouse becomes.

Hope this helps!

share|improve this answer
    
Thanks for answer, i've proved what you say changing sensitivity, but mouse still not working whit normally. I think the problem is with mouse driver or with xorg server configuration. Only Once time make run the mouse but ubuntu stops working in a few days and i had to reinstall my ubuntu, and i never knew if it work with the ubuntu software update or with some the xorg.conf file edition that make. –  user84151 Aug 21 '12 at 0:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.