Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I'm using Ubuntu 12.04 in VirtualBox on a MacBook. The current shortcut for the dash home launcher is the Command key (Super).

I'm trying to disable it. First, this option is not present in the shortcuts preferences.

I have already tried:

Even though when I press Super or Super+F it still launches the dash home.

Any ideas on what I can still try?

share|improve this question

marked as duplicate by Eric Carvalho, Eliah Kagan, Jorge Castro, Tim, Seth Aug 22 at 0:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
12.04 solution, simply install a package from software center and changing a setting (2 min total, very easy). This will disable the super key for shortcut to dash and still allow the super key to be used in other shortcuts. askubuntu.com/questions/105558/how-do-i-disable-the-super-key –  Antoine Nov 3 '13 at 4:26

1 Answer 1

This helped in my case (disables Dash Home, or as I've come to call it, the Wesley Crusher Feature), but I can see how it might not help in other cases...

System Settings->Keyboard Layout->Alt/Win key behavior->Control is mapped to Alt keys, Alt is mapped to Win keys.

The answer provided on the linked topic (to the right side of this page) doesn't help suppress Dash Home. Rather, it only remaps the HUD (which I've also mapped to a key combo I'll never use).

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.