Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was running 11.04 and I was actually having issues where my computer wasn't booting so I decided it was time to do that upgrade I'd been meaning to do for ages. I upgraded to 11.10, this worked just fine. The install ran through to the end, and then everything booted up okay.

Then I upgraded straight away to 12.04. Or I tried to. My computer crashed part-way through, the screen froze and it wouldn't respond. So I killed the power and then restarted - and I got a blank screen with a mouse cursor sitting in the centre and nothing more. I tried rebooting a few more times, but I got the same thing each time.

So I burned a 12.04 live cd, popped it in the cd drive and booted from that. That told me that I already have 12.04.1 LTS installed, do I want to install 12.04 alongside or wipe the previous install and start from scratch? I selected "wipe everything and start from scratch". The installation got part-way through and then an error messaged popped up saying that it couldn't continue. The bug report it tried to file said that the issue was already known and it directed me to this bug, which says it's been fixed! If it's been fixed, then why am I still having a problem?

I did note that the CD was asking me all about 12.04 but told me I already had 12.04.1 installed. Does that .1 make a difference?

I downloaded the 12.04 iso only yesterday. This is a desktop machine, a couple of years old now, but it's hardly a dinosaur.

share|improve this question
    
izx: that seems to have worked! After selecting the install option from the CD, one of the first things it says is that you need a certain amount of space and a connection to the internet for best results... that was obviously not true in my case. Thank you so much for your help! –  Laura Aug 18 '12 at 17:39

1 Answer 1

up vote 0 down vote accepted

After looking at the bug report, could you please try installing with your network connection off? This may be as simple as pulling out the Ethernet cable from the back of the computer, or perhaps turning your wireless router/cable-or-DSL modem off.

While the bug report says it's fixed, that's for the upcoming 12.04.1 ISO release, around August 26, 2012 or so. You still have the old 12.04 ISO with the bug. But if you upgrade 12.04 after installing it, you may see 12.04.1 now...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.