Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I go around this and install it?

$ sudo apt-get install synaptic
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package synaptic is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'synaptic' has no installation candidate
share|improve this question
1  
You must have the universe repository enabled: see here for a very similar question: askubuntu.com/q/151574 –  user76204 Aug 18 '12 at 14:45
    
Have you tried installing from the Ubuntu Software Center? I had a similar issue like yours and once I changed the server for the repository this fixed the issue for me. –  daslinkard Aug 19 '12 at 0:05
    
@daslinkard I tried doing that and it didn’t work. –  jaorizabal Aug 19 '12 at 3:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.