Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I want to record my desktop activity. Before I could use Kazam, but after a while Kazam started to give an error. How can I solve it?

When running kazam via the terminal I get this output:

Traceback (most recent call last):

  File "/usr/bin/kazam", line 74, in <module>
    appWindow = KazamApp(datadir, args.debug)

  File "/usr/lib/python2.7/dist-packages/kazam/", line 238, in __init__

  File "/usr/lib/python2.7/dist-packages/kazam/", line 578, in restore_state

  File "/usr/lib/python2.7/dist-packages/gi/", line 43, in function
    return info.invoke(*args, **kwargs)

ValueError: %f not in range %f to %f
share|improve this question

closed as off topic by Tom Brossman, belacqua, Ringtail, theDefector, Takkat Nov 2 '12 at 22:35

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. – Takkat Nov 2 '12 at 22:34

2 Answers 2

It's a bug.

Simple fix is to go to your audio input settings and make sure all the inputs are at a low level. Not 0 or mute.

Then restart Kazam.

share|improve this answer

You can reinstall it. Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command below:

sudo apt-get install --reinstall kazam
share|improve this answer
thanks for your help but i tried it. it didn't solve my problem – osmancoskun Aug 19 '12 at 0:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.