Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
“Kernel error, try with noapic option” displayed when installing Ubuntu

I'm sorry if this has been mentioned before, but I couldn't find anything on google about my specific error, so here goes...

I've earlier prepared a live USB via UNetBootin with ubuntu 12.04 (64-bit) and could use it to both run ubuntu from the USB as well as installing on my laptop, which I did a few days ago.

The laptop is a Lenovo R500 running 64 bit Windows 7 (and now also Ubuntu)

However when I try to do the same on my stationary computer (An Acer Aspire M3641 running Windows Vista 32 bit), I can't get past the UNetBootin splash screen.

Whichever option I choose, say for example "Try Ubuntu without installing" only brings up a flashing underscore at the bottom of the screen. (the options are still visible) This is what I remember happening from my laptop too (briefly before starting ubuntu), but here it never gets past this point, it just keeps flashing.

I suspect that the USB in some way disconnects from the computer as the light a few seconds after doing this turns off.

I did find somewhere a solution for problems with nVidia cards which suggested adding a parameter "nomodeset". I could not find the menu mentioned, but I did once by mistake stumble upon a single line containing the key words "silent splash", (the same ">something...." as what [tab] brings up, but with different text) so I tried adding nomodeset and pressed enter.

This actually seemed to start booting Ubuntu, although with a more simple look than usual. It displayed a screen with 4? dots and then from what it seemed, started loading system resources, listing them on the screen. I don't know the exact phrasing, but it stopped, displaying a massage along the lines of "medium not found". (Medium for loading system resources perhaps, I don't remember.)

I tried to burn a Live CD on my laptop, but it failed when it was almost done. I'm not sure why it failed, if it was too big (it says that it's 698 MB, so it should work) or another reason, but I don't feel like wasting CD's, so I've waited with trying that again. (I did by the way md5sum the iso)

Also as a final note, I did also make sure beforehand that the Acer supported 64 bit. If there is anything else you need to know, just tell me.

Thanks in advance for any help. :)


I'm apparently not able to comment because I didn't have an account when I wrote the question, so I'll have to comment with an answer instead. (I have an account now tough)

  1. The computer is a few years old, so most likely USB 3.0 didn't exists when it was made.

  2. I should have mentioned it in the original question, but I've already tried with three different USB sticks. Two (32 & 64 bit) via UNetBootin's automatic download, and one (64 bit) through downloading an iso file. Some people seemed to be having troubles with SanDisk U3 sticks, so I also made sure that the third was of another brand.


I've now tried the alternate version on USB. It seems to freeze at the language select screen, again with the USB turning off the light. (This however seems to happen before the language screen has appeared) I will investigate some more...


I've now also tried the alternate version via CD. (I made sure to md5sum the disc btw)

Running it from a CD, the GUI is different than from the USB. The first thing that appears is a language select screen. After choosing language, there's a purple screen with 5 options, (now in my native language):

  1. Install Ubuntu
  2. Test disk for defects
  3. Memory test
  4. Boot from primary hard drive
  5. Recover broken system

Using the first option, (after ~20 sec of black screen) I get to a screen of the same style as the language screen from running the USB. However, this seems to be regional settings instead. Again, it freezes like with the USB.

I tried the second option. After a minute of black screen, I get a purple screen followed by a warning that says:

"Your installation disc could not be mounted. This probably means that the cd wasn't in the tray. In that case you can insert it and try again.

Try to mount cd again?", followed by Yes/No buttons. It's however already frozen, so it's not possible to do either of them.

I also tried the memory test just to see if it worked and it didn't freeze.

Via F6, I do have access to this list of options, which I haven't yet tried out.

I might also try with english if that makes any difference.

share|improve this question
add comment

marked as duplicate by Jorge Castro, Ringtail, hhlp, jrg Nov 30 '12 at 1:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4 Answers

  1. Plug in the flash drive in an USB 2.0 port and try again (if you've been using USB 3.0 port).
  2. If that fails, try making a Live USB with 32-bit Ubuntu and boot.
share|improve this answer
add comment

Try using the text-based installer. It always works. You can download it here: http://www.ubuntu.com/download/desktop/alternative-downloads. You can also put it on a USB. It's also known as "Alternate Install CD".

share|improve this answer
    
It seems to freeze at the language select screen, again with the USB turning off the light. (This however seems to happen before the language screen has appeared) I will investigate some more... –  Stefan T Aug 18 '12 at 21:49
    
I've now also tried the alternate version via CD, but it doesn't seem to work either. (I wrote more details above) –  Stefan T Aug 19 '12 at 14:36
    
That's very interesting. It almost sounds like something (the kernel?) is crashing badly. I have no further ideas to the solution of this, but whoever can solve this will need more information from you. You may run a Memtest86+ pass just to ensure that your RAM is good, then likely you will need to collect a log from a boot with the alternate installer and post a link here. That may tell something more of what's going on. –  lightrush Aug 19 '12 at 18:46
1  
I got it working now, but running the Memtest86+ seems to have been a good idea. The stationary was fine, but I discovered that my laptop apparently had a faulty RAM. That explains why I've been getting blue screens and programs that randomly crash every now and then. Thanks for the help. :) –  Stefan T Aug 20 '12 at 6:52
    
Great news. Faulty RAM is more common than most people believe. Write a complete answer to the problem, including whether you used live or alternate image along with RAM and keyboard issue. Then mark it as a solution so that the next person with that issue will be able to solve it quickly. –  lightrush Aug 20 '12 at 13:49
add comment

I got it working now. Turns out that it was a keyboard issue. I got it working by including the parameters "noapic" and "apci=off" as suggested in another thread.

share|improve this answer
    
-Could you please share the link of referred thread for solving the issue :) –  tijybba Aug 20 '12 at 6:46
add comment

The thread referred to by noapic and apci=off seems to be this - this is indeed the way I am going to go:

"Kernel error, try with noapic option" displayed when installing Ubuntu

share|improve this answer
1  
Welcome to AskUbuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Oyibo Nov 1 '12 at 13:14
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.