Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I' just having problems with sound for a little while now since I selected dummy output, all other "outpus" in the menu disappear, and i dont have sound. I tried with some tutorials by now: about ALSA mixer, and i can't restore my original audio settings. I forgot to mention that before i selected dummy output, i was experimenting troubles with sound like: sound only via headphones. I hope anyone can help me.

share|improve this question
add comment

1 Answer

Go back into your sound preferences and select your audio card instead of the dummy driver.

share|improve this answer
    
yeah, that would work, but the little tricky business here is that the audio card no longer appear to select, in fact, the menu has gone Dummy output is the only option now. Thks anyway. –  Miguel Bandala Sep 11 '12 at 16:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.