Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using a Dell 19 inch LCD monitor.Every time I boot, I get output at 1368x768, 60Hz. In my display settings I have set "Laptop" to 1024x768, but my monitor is compatible with 1368x768 (16:9). How can I set the resolution to 1368x768?

My graphics card is the nVidia GeForce 7025/nForce 630a, on an Asus M2N68-AM Plus motherboard.

share|improve this question

2 Answers 2

Try this it will give you the latest drivers I could not use 1080p 60hz until I got the latest driver

Open a terminal and add the PPA

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates

Then update the repos

sudo apt-get update

And finally update the drivers

sudo apt-get dist-upgrade

Now reboot, and when you log back in you will have a working, up to date nvidia driver in Ubuntu ;)

Heres the original post

Also make sure you are root in the nvidia settings

sudo nvidia-settings

Also make sure the two screens are separate X screens as your resolution will be limited to the lowest one (the laptop) if not.

Hope this helps and good luck.

share|improve this answer

Set it to extend display (the mode where you can drag between them) , not duplicate, as in display duplication mode they must be at the same resolution.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.