Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently attempted to install Ubuntu 12.04 onto Satellite and problems during the boot splash, right after grub. I tried booting from a USB as well as a CD. I put a friend's hard drive into the Satellite and Ubuntu loaded up just fine. I also attempted to install Ubuntu onto my hard drive from my friend's computer and Ubuntu worked fine from the hard drive when it was on his computer. As soon as I put the hard drive back into the Satellite, I faced the issue in which my computer would get stuck at the boot splash.

Computer: Toshiba Satellite L855 - S5242 Processor: AMD A8-4500M APU Video Card: AMD Radeon HD 7640G 6Gb RAM

I think it might have something to do with the network card because during the boot splash, the starting up of the network manager would stop the boot and it would get stuck.

share|improve this question
    
if it helps at all. not even clonezilla could be run on this laptop. –  Omar Medjaouri Aug 24 '12 at 22:57

1 Answer 1

You have to go to BIOS, and find setting that says EFI boot or UEFI. It is burried somewhere in the "advanced" menu. Set it to the mode compatible with BIOS boot.

To get to the BIOS, keep pressing F12 during boot and select "setup" from menu.

(I got my Toshiba Satellite L855-S5372 to install Mint Linux that way.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.