Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Backtrack via Unetbootin into SD card, but I see no option in boot menu in BIOS. What to do?

share|improve this question

closed as off topic by jokerdino, fossfreedom Sep 4 '12 at 11:33

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Backtrack is not supported in this forum. –  LnxSlck Aug 16 '12 at 23:04
    
I know but it is based on Ubuntu, and I tried boot Ubuntu too from SD card and there is no difference –  Z37 Aug 17 '12 at 11:28
    
Supported distributions are Ubuntu and *Buntu family like Edubuntu, etc. And your problem is regarding BIOS operation, not Ubuntu itself. What model is your PC? –  LnxSlck Aug 17 '12 at 13:09
    
MSI x370. I have also Windows on HDD , so i decided, maybe, if I update BIOS new option will appear, but LiveUpdate says that BIOS is latest.Downloaded updater from MSI ofsite says that i have 64bit system and it can't update. BIOS from american megatrands. –  Z37 Aug 17 '12 at 14:08
    
Backtrack questions are offtopic. –  jokerdino Sep 4 '12 at 9:23

1 Answer 1

It seems that you don't understand how things work or what you're suppose to do.

Normally when you start your PC it has a predefined boot sequence, for example:

  1. CD/DVD Drive
  2. HDD drive

This is, if a bootable CD/DVD is found the PC will boot that, if not it tries to boot HDD drive.

This sequence is defined on your PC BIOS, where you can also add or remove more devices to be used on PC startup.

So if you have a bootable USB drive, you need to either enter BIOS and set it to boot also from USB drive, or you can choose the boot sequence by entering a special key on the PC starts.

This last option, may not work, because booting from USB may not be avaiable by default.

I have searched and found (i guess) the BIOS manual for your PC, you should really read it to understand more of what BIOS is, and what you can do there.

I didn't find there any option to boot from a SD Card, so i'm not sure if this is possible, but if it is, it's something like this:

  1. Start your PC

  2. Hit the Del key (you can hit several times)

  3. Navigate the menus, and i activate option Legacy USB Support, by choosing Enabled

  4. In the Boot Menu, add SDCARD (if not avaiable choose USB) to the list, and choose it as 1st option

  5. Save changes and shutdown or restart

  6. Plug in the SD CARD and start your PC

It should boot your SD CARD.

share|improve this answer
    
OK.thank you for answer.I will read and try this –  Z37 Aug 17 '12 at 14:54
    
So I tried like You said.Legacy USB Support already Enabled.And in Boot Menu I have only PO: Hitachi and Realtek PXE B02 D00. Looks like my BIOS don't support boot from SDcard –  Z37 Aug 17 '12 at 15:02
    
what if i will use usb cardreader, adapter ? will it work? –  Z37 Aug 17 '12 at 22:56
    
If your BIOS supports booting from USB, i suppose it will. –  LnxSlck Aug 18 '12 at 11:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.