Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I decided to give Ubuntu a try the other day. I downloaded the CD .iso from Ubuntu's site and burned it to a CD. I told my computer to boot up from my DVD drive (ASUS g75v). Popped the disk in. Rebooted computer. The screen goes to this purple screen with a keyboard and a circle around a stick figure at the bottom. Stays at that screen for a few seconds then the screen goes black. There is a black screen with this cursor blinking. It stays there and just won't change.

I put the CD into another computer to verify it wasn't the CD and that computer loaded up Ubuntu fine. I do have a copy of Windows 7 installed. I have tried to burn a 32-bit and a 64-bit, tried using two different USB pens.

Anyone have any tips on what I can do? I want to Dual boot Windows and Ubuntu.

share|improve this question
add comment

2 Answers

Maybe it's because of graphics. Try the alternate installer. It is text based. Tell me if that loads up properly.

share|improve this answer
    
Hey, i tried that now. And it "worked". I got linux installed, i can see the partition, and everything is as it should be. Except, i cant run linux, when i start the computer i dont get any questions if i want to boot to linux or anything. Just goes straight to Windows. SO i cant use the linux i installed! Any idea what i can do, so i can choose witch OS i want to boot from? –  user83771 Aug 16 '12 at 19:36
add comment

There are two possibilities.

1)If you have two hard disks then you GRUB might have been installed in another Hard Disk which would result in Windows bootloader being loaded.

2) GRUB (The Bootloader) is messed up.

to fix the two Hard Disk issue, In BIOS try switching places of the first boot device with another Hard Disk.

If the grub is somehow messed up,download the iso of Boot Repair from here and boot it up .It will automatically fix the issues. If it still doesn't fix Copy the link that it provides after it fixes it and paste it here.

share|improve this answer
    
hey, i tried the bootloader. The problem is i dont have internett at my house so i cant test it there, tested it at a friends house, waited there for 2 hours, but nothing happend so i had to cancel it. I'll try bootloader tomorrow again. And Btw, only have one Hard Disk, but it is an HDD, so got both SSD and Regular hard disk, might that have something to do with it? –  user83771 Aug 17 '12 at 8:00
    
Oh,So your Hardisk is a "hybrid Hard disk" . Try setting the First boot Device as SSD. See if that works and then if not that then try setting HDD as first boot device. –  Schweinsteiger Aug 17 '12 at 8:20
    
yeah, maybe i am just blind, but on my laptop, but the only boot devices i can find in bios is windows boot manager and the DVD rom. Might the problem be that it is only boot manager? On my Stationary computer i got my SSD and Hardrives as available boot devices. –  user83771 Aug 17 '12 at 10:05
    
Oh. If its Windows boot manager,then I'm pretty sure it is using UEFI boot. UEFI is completely different from BIOS and it requires a separate method for installation.I'll try to find you a good tutorial. –  Schweinsteiger Aug 17 '12 at 10:07
    
Oh perfect, thank you so much for the help, i really appriciate it! –  user83771 Aug 17 '12 at 10:11
show 20 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.