Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I set a shortcut to 'toggle fullscreen mode' in settings->keyboard->shortcuts->windows->toggle fullscreen mode, the shortcut works in unity 2D, but not unity 3D. The same shortcut can be modified with compiz extras, and the result is the same.

Why is this, is it normal, and how to go to fullscreen mode in unity 3D ?

share|improve this question

To go full screen in Unity 3D just press F11

Perhaps setting a full screen shortcut fails because it conflicts with the existing shortcut...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.