Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using this guide:

Installing VMware Tools from the Command Line with the Tar Installer.

When I get to the step where I must type:

tar zxf /mnt/cdrom/VMwareTools-5.0.0-<xxxx>.tar.gz

I cannot get any further because it doesn't accept my build number which is 528992

What am I doing wrong? I am running Ubuntu 12.04.

share|improve this question

1 Answer 1

You are attempting to install VMWare Tools for Workstation 5.0 on Workstation 8.0 (that's build 528992).

share|improve this answer
    
Ok. I was able to do it using a you-tube video. Now I have another problem. I cannot run this virtual machine full screen. It runs in a small box and there is no way to make it bigger. With other OS like Windows and Mac OS X running in WMWare it's no problem, but here I cant see a way to do it. –  ibex333 Aug 16 '12 at 4:53
    
If you have other problems, then please create a new question regarding that. Otherwise people won't be able to help you, and others won't be able to find the answer. Also, if anyone answers your question please upvote and "accept". –  Steffen Christensen May 14 '13 at 20:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.