Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am fairly new to Ubuntu. I am trying to install it to an old Dell INSPIRON 600m and have run into a problem during the login.

Everything well well up til now. When I try to login, nothing happens. All i get is this:

Ubuntu 12.04.1 LTS ubuntu-name tty1
ubuntu-Name login: name
Last login: Wed Aug 15 16:28:41 CDT 2012 on tty1
Welcome to Ubuntu 12.04.1 LTS (GNU/Linux 3.2.0-29-generic i686)

 * Documentation:   https://help.ubuntu.com/
name@ubuntu-Name:~$

the ~ is higher and smaller though.

I am not sure what I did wrong, if I did anything wrong.

Thank you in advance to anyone who helps!

share|improve this question
    
Stupid questions, but that looks like you installed a server version - are we talking about the 12.04 Desktop version here? –  Scaine Aug 15 '12 at 21:53
    
It's not the server version, it's using the generic kernel. –  MickStep Aug 15 '12 at 21:58
    
What you have reached is the linux terminal, this is probably due to a driver issue. My guess is that on the livecd you were using the open source video drivers, but in the installed checked the box so that proprietary video drivers were fetched during installation, and for whatever reason the proprietary drivers have not worked when you tried to boot your install. Can you post the output of "lspci" in the terminal? –  MickStep Aug 15 '12 at 22:00
    
I tried to install the file from the ubuntu website, but the computer does not contain PAE. Not completely sure what that is, so I browsed the internet and found a mini.iso file that got me further along in the instillation, and now I'm stuck here. I am also not sure what you mean by lspci? –  mebrunner24 Aug 15 '12 at 22:07
    
Ok, so it appears you don't have any of the desktop stuff because you installed from the mini.iso. You have been left with a completely base install. The lspci command is a terminal command which will output information about your hardware. If you are going to get this install up and running you will need to use the terminal. Which means typing commands after "name@ubuntu-Name:~$" and hitting enter. Do you feel you up to this? –  MickStep Aug 15 '12 at 22:27
show 5 more comments

1 Answer 1

The mini.iso version of Ubuntu is a cut-down version of the Ubuntu distribution recommended for virtual installs. I'd recommend going back to www.ubuntu.com and downloading the latest 32-bit version of the Desktop ISO.

Download Ubuntu screengrab

As for your comment on PAE, that suggests that you tried downloading Ubuntu on a computer with more than 4Gb of RAM - I believe that PAE (Physical Address Extension) is required in this case.

If you do have more than 4Gb of RAM, perhaps you could try downloading the 64-bit version of Ubuntu instead of the "recommended" 32-bit.

share|improve this answer
    
I tried that the very first time and I came upon a problem where I could not go further in the installation because the laptop does not contain PAE. –  mebrunner24 Aug 15 '12 at 22:20
    
Did you actually try the 32-bit iso? –  MickStep Aug 15 '12 at 22:27
    
Like I say, try the 64-bit version. PAE is only relevant when a) You're running 32-bit AND b) You have more than 4Gb of RAM. Strange error though, since I thought that PAE was pre-built into the 32-bit version now. In previous versions of Ubuntu, you had to install a PAE kernel, but now it's just default, so I don't understand why you'd get an error like that. –  Scaine Aug 15 '12 at 23:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.