Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got 2 monitors plugged into my nvidia quadro fx1700 graphics card but Ubuntu only recognises my HD monitor (says its a laptop monitor) and ignores the other one. Is there any way I can force it to recognise the other monitor? I have seen on other posts that the laptop thingis just a bug.

share|improve this question
add comment

2 Answers 2

Try editing these settings for nvidia, in terminal type :

sudo nvidia-settings

and create a x-screen profile for the monitor.

share|improve this answer
    
I have done that but the other screen is just white and when I move my mouse onto the screen it becomes a cross –  5luvyleevz Aug 15 '12 at 17:20
add comment

I have the same issue with my father's computer. What did the trick was to go into the dash and type: Nvidia X Server Settings. Open it and then go into the tab X Server Display Configuration. Tick enable for Xinerama. Then click apply. To make this permanent, click Save to X Configuration File You may have to reboot afterwards for it to take affect. If it still doesn't work, play with the settings in here. It may be that it is configured that the other monitor is off. It is all fairly straitforward.

Nvidia X Server Settings

Hope this helps you!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.