Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After running ubuntu 10.10 on a dell latitude D830 flawlessly for a couple weeks, I booted it up to find the mouse completely unresponsive, a few restarts later it started working again, any ideas?

tia@DELL-ORA:~$ xinput list ⎡ Virtual core pointer                      id=2    [master pointer  (3)] ⎜   ↳ Virtual core XTEST pointer              id=4    [slave  pointer  (2)] ⎜   ↳ DualPoint Stick                         id=10   [slave  pointer  (2)] ⎜   ↳ AlpsPS/2 ALPS DualPoint TouchPad        id=11   [slave  pointer  (2)] ⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Video Bus                                 id=6    [slave  keyboard (3)]
    ↳ Power Button                              id=7    [slave  keyboard (3)]
    ↳ Sleep Button                              id=8    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard              id=9    [slave  keyboard (3)]
    ↳ Dell WMI hotkeys                          id=12   [slave  keyboard (3)]
share|improve this question

closed as too localized by Marco Ceppi Feb 2 '12 at 23:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I'm going to favorite this question, as I think it's potentially related to my input-device issues. askubuntu.com/questions/16813/… –  dgw Dec 16 '10 at 1:59
    
This question has not information added in it for a very long time and probably describes a bug in old package versions. I have flagged it to a moderator so it can be closed. If you think that this is still a valid question and that you are still suffering for this issue you can always flag it so that it can be re-opened. –  Bruno Pereira Feb 2 '12 at 22:47
add comment

1 Answer 1

Many laptops/notebooks have a magic key-combination to enable/disable the touchpad (useful when using a trackpoint or external tablet/mouse); does toggling that combination help. I'm not sure what the combination on your Dell is going to be—on this ThinkPad it is Fn+F8.

share|improve this answer
    
Most Dells do not have a magic key for this, 99% of the time Dell Latitude laptops have the touchpads active all the time. –  Thomas W. Jul 13 '11 at 13:19
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.