Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to automount NTFS partitions?

I'm a linux noob so you're going to have to talk noobish to me to understand...

I just installed the newest version of ubuntu on my computer and I am having some problems mounting my NTFS drive. On boot it asks me to skip the mounting process or do it manually. I'm not sure what to do. When I do try to mount, I get this error: Error mounting: mount exited with exit code 1: helper failed with: mount: only root can mount /dev/sda2 on /media/286452716452422C – I got the NTFS mounting tool and it doesn't seem to work right... Any ideas would be most helpful.

share|improve this question
1  
i guess sda2 is owned by root , try mounting it via sudo mount /dev/sda2 /mnt –  tijybba Aug 15 '12 at 5:34
add comment

marked as duplicate by Takkat, Jorge Castro, con-f-use, Eliah Kagan, jokerdino Aug 24 '12 at 3:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

You can try this:

Go to the dash and type "Terminal". Run it and type:

sudo apt-get install ntfs-config

This will prompt you to enter your administrator password. Enter it.

This will install a program, that as the name goes, configures you ntfs partitions in you drive.

In the following screenshot, configure your drive as I put it there

The program to configure the drive

Tick dev/sda2 and rename it to "/media/286452716452422C"

finally click auto configure.

Let me know if it works

share|improve this answer
1  
I tried it and I got this. Error mounting: mount exited with exit code 1: helper failed with: mount: only root can mount /dev/sda2 on /media/286452716452422C –  Cameron Aug 15 '12 at 4:26
    
How do I find the drive? I tried looking for it but I wasn't sure if it was right or not. When I tried mounting it I got the same error message. –  Cameron Aug 15 '12 at 5:01
    
Two folders with a bunch of numbers and dell utility –  Cameron Aug 15 '12 at 5:06
    
I did. I have the same problem... Not sure whats going on. You were right about the drive though. –  Cameron Aug 15 '12 at 5:12
    
It did and I did everything you said but It didn't do anything. –  Cameron Aug 15 '12 at 5:19
show 6 more comments

Not the answer you're looking for? Browse other questions tagged or ask your own question.