Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i got my touchpad stop working after several hours being disabled (using Fn+F7 in my Acer 4530). i've tried many times to turn it on using the same key-combination (Fn+F7), although the touchpad indicator says it works, but the touchpad still not working

i wonder if anybody know how to fix this problem?

share|improve this question
To avoid confusion, please edit your question title and tags to use "Synaptics". The graphical package manager that comes with Ubuntu is called "Synaptic" and your question is being presented in a list of package manager–related questions because of the tag. – dgw Dec 16 '10 at 2:04

I had the same problem, touchpad worked for login screen but not once logged in. I got it going with

gconftool -s -t bool /desktop/gnome/peripherals/touchpad/touchpad_enabled true
share|improve this answer
I'm offering another possible solution as information, in the hope it could help someone, since this solution alone did not work for me. touchpad_enabled was indeed set to false, but there was another setting described here which I had to enable. Thanks for everything. – Steve-B Jun 11 '14 at 17:12
up vote 1 down vote accepted

pardon me i forgot to answer your responses & answers. Actually my touchpad had came back to life again. I just re-installed the X11 then after reboot it works again. I didn't know what wrong here in my system

share|improve this answer
You should accept your own answer (or whichever you like) so that this is shown as resolved. Thanks! – belacqua Mar 23 '11 at 4:12
oh ok thx, i'm a n00b here – DXX Mar 23 '11 at 4:15

I have the same problem on my Acer Extensa 5635th Here I could take the touchpad running again because I have also installed Windows XP. In XP, the touchpad back on, switched to Ubuntu and it worked again.

share|improve this answer

I had the same problem. I fixed it by disabling the touchpad with the button, then typing gconftool -s -t bool /desktop/gnome/peripherals/touchpad/touchpad_enabled true, then re-enabling the button.

share|improve this answer
sudo modprobe -r psmouse
sudo modprobe psmouse

This works for me when I forget that the touchpad can be disabled, but not re-enabled again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.