Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't find it in the repositories.I am using Maverick.

share|improve this question
add comment

3 Answers

up vote 2 down vote accepted

Phoronix have a deb available. It's for Lucid but they claim it works with Maverick.

Otherwise, there are a few other debs floating around the internet.. And then there's compiling it yourself.

share|improve this answer
    
LSB ABI is purely additive,so this should theoretically work. –  akshatj Aug 9 '10 at 12:41
add comment

There's a comprehensive guide I wrote here. The main culprit for most issues is the necessary dependencies and a libtool.m4 problem -- but it's all detailed in that thread. Works fine with Ubuntu 12.04.

share|improve this answer
add comment

Maybe nobody has packaged it so far. It seems you have to compile it for yourself. There is some documentation how to install it on Linux.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.