Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After you install Ubuntu on a Lenovo laptop the Bluetooth will be disabled after reboot or resume.

The only workaround for this issue is to load factory default from the BIOS but this is not something you want to do each time you reboot Ubuntu on a dual-boot machine.

The problem was reported several times over time on Lenovo support forum but nobody from them bothered to take a look on this. Examples:

share|improve this question
    
Can you enable it again manually? and if so how? –  Source Lab Aug 9 '10 at 12:29
    
I can't confirm, on my Lenovo machine bluetooth works flawlessly. And you can always enable bluetooth from indicator applet or from blueman. –  vava Aug 10 '10 at 10:43
    
Bluetooth enable in widows?(you have alternate operating system (Windows) ? –  SjB Aug 10 '10 at 21:07
    
I can't replicate this at all. Maybe try flipping the hardware switch or Fn+F5 (or whatever your key is)? –  stillinbeta Aug 11 '10 at 19:12
add comment

1 Answer 1

up vote 2 down vote accepted

I have a Lenovo T410 with Ubuntu 10.10. I just tested it and my bluetooth starts successfully on a reboot and on resuming from standby. For reference, here's what my bluetooth adapter is called in the lsusb output: 0a5c:217f Broadcom Corp. Bluetooth Controller

share|improve this answer
    
Problem was solved in newer versions of Ubuntu. –  sorin Oct 27 '11 at 17:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.