Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After switching on my laptop Acer Aspire 5720Z, it is set to auto login to my native Dutch language. I was presented with a window to change the default folders name from Dutch to Chinese, canceled this, but everything is in Chinese. Managed to find and identify settings languages and move Dutch back to top and apply system-wide.

But wondering how Chinese got in there in the first place? I certainly didn't chose Chinese (even by mistake).

share|improve this question
May be hack attempt, my server is hacked twice by Chinese people – BigSack Aug 14 '12 at 9:44

Add English language to your Ubuntu, it became Chinese because you may have erased English translation, your Dutch version are maybe not completely translated, so it displays English but if you don't have English anymore, Chinese pops up.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.