Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've used Ubuntu One since I installed Precise Pangolin, without any problem. But recently, it started to fail and finally I could'nt use it, so I have uninstalled it.

I have installed and reinstalled it, but it fails. The problem is that it doesn't work, absolutely not. If I click to "Sync this folder with Ubuntu One", it happens nothing. When I start the installer, I cannot add folders to sync, and when I click to "Account information", I get an error: "Sorry, an error has occurred and Ubuntu One needs to close (WebClientError u'SSL handshake failed' u'')

I am sad because I love Ubuntu 12.04 but I need One.

Thanks.

"Possible duplicate of askubuntu.com/questions/173887/ubuntu-one-failed-handshake" => that can not be the problem, as far as I know, because my Ubuntu is in english.

share|improve this question
    
Possible duplicate of askubuntu.com/questions/173887/ubuntu-one-failed-handshake –  devav2 Aug 14 '12 at 8:27
    
I don't think it's a duplicate actually... –  Akmur Oct 25 '12 at 9:48

1 Answer 1

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.