Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When installing EclipseXul plugin on EclipsePHP, it says:

Cannot complete the install because one or more required items could not be found. Software currently installed: Shared profile 1.0.0.1288098146566 (SharedProfile_epp.package.php 1.0.0.1288098146566) Missing requirement: Shared profile 1.0.0.1288098146566 (SharedProfile_epp.package.php 1.0.0.1288098146566) requires 'SharedProfile_epp.package.php [1.0.0.1288098145696]' but it could not be found

Any idea what's wrong?

When running from the terminal, I can see a message, when I open the updates windows:

** (Eclipse:3364): CRITICAL **: murrine_style_draw_box: assertion `height >= -1' failed

Recently I have my whole home folder deleted by a script. Maybe there's something with this.. But I just downloaded a brand new Eclipse installation and put it in my /home/eclipse/ folder.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Downloading other eclipse it worked just fine.. It was something wrong with my eclipse-php

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.