Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem running YouTube videos. When I load the page it is as if it lacks CSS and the block for video is just pure black. I have a Flash plug-in and it is working (tested on several sites) but just the YouTube is messed up. Any ideas?

share|improve this question
    
Browser?. Firefox, Chrome?. Are you using any extensions? –  Javier Rivera Aug 13 '12 at 14:28
    
i get that sometimes as well, mainly when my connection is being really slow. try reloading the page. if that doesn't work, try installing chromium and see if that works. –  xyious Aug 13 '12 at 14:28
    
I use firefox which comes as deffault with ubuntu. Everything is updated and the page loads quickly (other sites too) but it come up as pure html without css just plain text on white background with black block for the video which do nothing except telling me that i have version 11,2,202,236 installed (firefox is updated to 14.0.1) –  help please Aug 13 '12 at 19:23
    
I get this view in chrome, too. This is due to chrome blocking plugins. So you should definately check that you have youtube.com whitelisted in your browser/-addons. –  cauon Oct 12 '12 at 13:42
    
Is still reproducible? –  Braiam Feb 14 at 13:54
add comment

closed as off-topic by Braiam, souravc, BuZZ-dEE, Eric Carvalho, Lucio Feb 16 at 3:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Braiam, souravc, BuZZ-dEE, Eric Carvalho, Lucio
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

I've had the same problem and solved it this way:

sudo apt-get install resolvconf
sudo nano /etc/resolvconf/resolv.conf.d/head

append the following 2 lines to the file:

nameserver 8.8.8.8
nameserver 4.2.2.2
  • save the file
  • reboot Ubuntu

P.S.: case it doesn't work, try saving the file /etc/resolvconf/resolv.conf.d/ as /etc/resolv.conf (sudo cp /etc/resolvconf/resolv.conf.d/ /etc/resolv.conf)

share|improve this answer
    
This answer is total nonsense. (1) From the original question we can infer that name service is working. (2) Even if it weren't working, putting static nameserver options in /etc/resolvconf/resolv.conf.d/head is not the right way to solve anything. (3) /etc/resolvconf/resolv.conf.d/ is not a file. (4) You should not copy things over /etc/resolv.conf. –  jdthood Oct 29 '12 at 10:53
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.