Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While booting using the BELKIN C300 keyboard,power LED on keyboard has power,but no key press works.

But on using another keyboard while booting everything works fine.After booting when I reconnect this same BELKIN C300 keyboard,then I can type everything using the same BELKIN C300 keyboard.need help to solve this one.

totally stumped by this one.Actually bought this BELKIN one as the only other option was a microsoft keyboard.

share|improve this question
add comment

1 Answer

I have this problem with my Kinesis Advantage. It's a BIOS/UEFI problem; talk to your manufacturer.

share|improve this answer
    
Uh, yes it does answer the question. His keyboard troubles have nothing to do with Ubuntu or any other operating system. The problem is that his BIOS does not recognize the keyboard. The only thing you can do in such a situation is ask the motherboard manufacturer to fix the problem in a new driver. –  Christopher Monsanto Aug 26 '12 at 18:38
    
fwiw the user asking the question e-mailed me after reading my response, and I helped him further privately. I take it he does not understand the point of these sites as I did not get any upvotes out of the deal, but whatever. –  Christopher Monsanto Aug 26 '12 at 18:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.