Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I reset a lost Administrative (root) password?

I've tried to change in grub but doesn't work. "mount -o rw; remount" doesn't allow it either

share|improve this question
    
Did you try looking at How do I reset a lost administrative root password?, check with the command used in that question. –  nitstorm Aug 13 '12 at 6:47
add comment

marked as duplicate by Bruno Pereira Aug 13 '12 at 14:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Thanks for a prompt answer! Yes I tried that. I even tried his 'drastic' answer, but there seemed already to be no password present when I went into nano. I should explain that I'm a total novice in linux. I had the problem before as well; I wiped the harddrive thinking I'd done something wrong, but when I reinstalled ubuntu 12.04 I found the same problem.

share|improve this answer
1  
Firstly, welcome to the Askubuntu :) This post would be more practical as a comment rather than an answer. Use the Add comment button below the question, if unable to, then edit your question to add this information :) Secondly, if there is no hashed password there, then you should be able to login with a blank password - just hit the enter key when you are prompted for a password and then you can set it once you're logged in with passwd $USER –  nitstorm Aug 13 '12 at 7:10
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.