Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Connected my System76 Lemur Ultra (Intel i5 3210M + Intel HD 4000) to my television. It showed up fine. After about 15 seconds, it abruptly disconnected for some reason with a "no signal" error on the television. The open programs on my computer were having issues opening the window until I unplugged the HDMI cable. I have never tried the HDMI port/cable.

I upgraded my kernel to 3.5.1 yesterday using the stable Ubuntu kernels due to direct connect (Wifi connect by two computers, no router required) and to get more support for my graphics card (HD 4k).

lspci | grep "VGA" returns : 00:02.0 VGA compatible controller: Intel Corporation Ivy Bridge Graphics Controller (rev 09).

It won't even show up on the television at all now. I tried to boot into it with the HDMI cable connected and it doesn't work correctly. If I connect it, it says "Searching for signals" then goes to "no signal" again.

I think it is something with Ubuntu or Linux (kernel). If anyone could help me get this working, it would be much appreciated. I also tried changing the resolution - to no result (I did switch it back). I did change the sound over to the HDMI section instead of the speaker. I didn't get a chance to test the sound however.

Ubuntu 64 bit 12.04 Linux Kernel 3.5.1

share|improve this question
    
The Ubuntu stable kernel is 3.2xx-29 not 3.5. –  Uri Herrera Aug 13 '12 at 5:34
    
I got it from here : kernel.ubuntu.com/~kernel-ppa/mainline/v3.5.1-quantal I guess it's a mainline kernel. Still, I was having issues with 3.2xx-29, which are now fixed with 3.5.1. I never tried HDMI with 3.2xx-29, but HDMI out should work fine either way, correct? –  cc11rocks Aug 13 '12 at 6:31

1 Answer 1

I realized that I had changed settings for Jupiter (a power manager that can also handle displays and other goodies) to be for the internal display only (to be using the display stuff efficiently to conserve battery life. To fix this, I just set the monitor to another mode (clone mode was what I wanted in this case, although others would have worked just fine). So what was the issue? My own stupidity in forgetting that I placed a restriction on the monitor. I tested it and it works fine (inc. sound when you change the sound output). Cheers!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.