Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sometimes (but not all the time, oddly enough), when I log into my system, Networking will be disabled by default. Is this a common issue, or is there some workaround I missed to set 'On' as the PERMANENT default (!?).

share|improve this question
    
When you say disabled do you mean not connected or something more than that? –  Oli Aug 9 '10 at 13:09
    
I mean actually disabled. Like, I have to right-click on the nm-applet and click "enable networking." –  Andy Sep 17 '10 at 15:36
add comment

1 Answer

up vote 1 down vote accepted

This question looks very similar. Ressu's accepted answer runs something like this:

Right-click the Network Manager applet and choose Edit Connections. Edit the connection you want to be used on login and check the "Connect automatically" and "Available to all users" checkboxes.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.