Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop is connected to the internet by ethernet cable, and in Ubuntu I was able to setup a wireless network that my phone could connect to (I think it was Network Settings, Wireless, then there was s Wireless Hotspot button).

In Xubuntu, I go: Network Connections, Wireless Add, set it up as "Ad Hoc" and then "Shared to other computers", but it offers no option of WPA (and my phone's having difficulty connecting to the WEP). Which I think was the security offered in the Ubuntu Ad-hoc network.

How do I get WPA in Xubuntu?

share|improve this question

1 Answer 1

The kind of security options (X)Ubuntu makes available for setting up an ad-hoc network depend on your wireless card. Some support WEP-only, others WPA and others none.

Ubuntu relies on the requirements relayed by the wireless card driver, and there's no way to force an "unsupported" method without modifying the network-manager source code.

If you are having problems connecting with WEP, please try no security.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.