Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed 12.04 by using WUBI Windows installer on my Windows 7 computer. I installed Ubuntu with the same partition (c:\) with Windows 7.

When I boot my computer, the boot manager does not come out and it directly boots into 12.04. So I cannot boot into Windows.

How can I make the boot manager come out to choose my boot option?

share|improve this question
i fixed this problem. – user1022209 Aug 12 '12 at 18:28
I update grub by coomamnd [update-grub] in terminal and choose hard-disk as my primary boot device in bios – user1022209 Aug 12 '12 at 18:29
Welcome to Askubuntu! If you solved the problem yourself, could you please post the solution as an answer(instead of a comment) and accept by clicking the gray tick-mark beside the answer? Thanks! – Emerson Hsieh Aug 13 '12 at 9:59
up vote 0 down vote accepted
  1. Open a terminal, update the grub by command : sudo update-grub
  2. Reboot the computer and go into BIOS setting (mostly is the delete button) choose the hard-disk as primary boot device
  3. Save the setting and exit
  4. The computer will be booted again, and you will find the booting manager comes out
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.