Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I created a live USB using pendrive, but when I start my computer it simply ignores the drive. It tells me "No bootable device" (This is normal, there is no OS on the computer), but even when the USB is plugged in. I've tried reinstalling on the drive (no luck), and it won't boot to the drive even when the USB is manually selected from the BIOS menu.

Strangely enough, on another computer if I open the flash drive on windows and open "wubi.exe", then select to restart the computer, it boots from the drive normally.

Any idea how to fix this?

share|improve this question
    
Make sure your BIOS is set to boot from USB. –  Mitch Aug 12 '12 at 17:06
add comment

2 Answers

On some computers you have to press a key or key combination on startup to boot from CD or USB. On my Dell I have to press F12 to get a boot menu

share|improve this answer
    
I have done this before, to no avail. Selecting the USB from the F12 menu still doesn't boot to it. –  JXPheonix Aug 12 '12 at 17:31
add comment

I'm not sure which method you used to create the bootable USB drive. I have a positive experience with UNetbootin in windows and with Startup Disk Creator in Ubuntu.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.