Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell 1815dn printer and a laptop with Ubuntu 12.04.

Ubuntu recognizes the printer automatically and installs a default driver. But this driver lacks the option to bypass the toner-saver function which is very important for me since some times I want no toner-saver function as I need more contrast.

I have a propietary .ppd file from Dell that I have been using in past Ubuntu releases, and even currently in another computer with Ubuntu 12.04. But now I don't now how to force Ubuntu to skip the default driver and load and use instead the one I have (for some reason I got Ubuntu to ask me for the .ppd in the other computer, now I don't now how).

Any help on how to do this?

My prefered solution would be that the GUI asks me for the .ppd I have and load it, as I always have done. Another solution would be to know the folder in which I need to put the propietary .ppd file and know how to force Ubuntu to use it.

Thanks,

Alex

share|improve this question

1 Answer 1

  • Open "Printers" from the menu (up, right), where you can can shutdown your computer;
  • Right click on your Dell 1815dn printer;
  • Left click on "Properties";
  • In the default pane ("Parameters"), click on the "Modify" button for "Make and model";
  • There, select the option "Providing a PPD file";
  • Click on "Next";
  • Follow the rest of the wizard.
share|improve this answer
    
Solved: (I found the solution here askubuntu.com/questions/132104/…) To bring the dialog box that was present in past releases, in a terminal put: $ system-config-printer –  AlexN Aug 12 '12 at 10:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.