Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Installed 12.04 on a new HP Pavilion desktop p7-1235 (AMD A8-5500 APU). Volume is very low from external speakers and headphones plugged into the front jack. I set the master volume and speaker/headphone volumes to max, but volume is very low. Used alsamixer to set everything to max, unmuted, same result.

share|improve this question
    
have you tried other headphones? –  Kyle Macey Oct 31 '12 at 15:34
    
No, but the same hardware with the same headphones work fine with Windows 7. –  LanceH Nov 19 '12 at 19:29
    
I have the same problem that happened randomly ; my headphones were working fine, until one day the headphone jack decided that everything going inside it would play at incredibly low volume. My external speakers do not work, and with my headphones, if I put the volume to 150% in pavucontrol, I can barely recognize the sounds that are playing. My computer's internal speakers work fine though. –  Patrick Da Silva Oct 3 '13 at 17:56

3 Answers 3

Try installing pavucontrol:

sudo aptitude install pavucontrol

It might be that an output device has its volume low and the volume indicator doesn't control it (i.e. when you increase/decrease the volume, this only affects one sink only)

share|improve this answer
    
This at least lets me boost the volume on the headphones device. It must be a firmware/driver issue with my machine at least. The volume is notably lower in Kubuntu/Ubuntu than Windows when I plug in my headphones. –  Nick Spacek Aug 1 '13 at 13:55

There's a chance that your sound card might not be driving enough electricity to up the volume. If it goes lower when you reduce it, this may be a good indicator of that.

The best suggestion would be to get a set of externally powered headphones/speakers.

Source: I had an HP DV-9000 with the same issue about 2 years ago.

share|improve this answer

I'm not sure if you have done it yet, but try either

  1. new headphone maybe?

  2. maybe you could try another version of ubuntu, possibly 12.10? Or 12.04 LTS?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.