Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently got an Alienware M17x with the default wireless card which is an Intel® Centrino® Wireless-n 2230. I have tried the suggested actions by other earlier card versions with no success. I have Internet with Windows if needed.

Any help is appreciated and thanks in advance.

share|improve this question
Having the same problem with my MX14 r2. Can't get any wireless or wired signal on Ubuntu 10.04. – anon58192932 Dec 4 '12 at 0:24

I had the same problem with same ubuntu version than I wrote below command at terminal

sudo apt-get install linux-backports-modules-cw-3.3-$(uname -r) 

and my problem was solved after reboot. if that would not help please check the below links for reference.

Good luck.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.